1.16, Doppelsprung

Hallo liebe GamesMCler,


heute haben wir für euch zwei kleine Neuigkeiten.


Zum einen haben wir das Netzwerk geupdated und sind nun mit allen Versionen von 1.8 bis 1.16 betretbar.

Dies inkludiert auch alle Unterserver.

Beachtet jedoch, dass die Server weiterhin auf der 1.12.2 laufen und bei anderen Clientversionen insbesondere

Grafikbugs auftreten können. Diese können auch nicht behoben werden.

Wir empfehlen damit weiterhin für das beste Spielerlebnis die Nutzung der Version 1.12.2!


Zudem ist es nun in der Lobby möglich, den Doppelsprung zu de/aktivieren.

Dies geht ganz unkompliziert mit dem Befehl /sprung.



Weiterhin viel Spaß auf GamesMC.de!

Euer GamesMC.de-Serverteam